Apple has rolled out iPhone OS 3.1.3 version (7E18) and according to iPhone Dev team, folks who are using jailbroken devices should not go towards this newly released iPhone OS upgrade because PwnageTool and Redsn0w are not yet compatible with iPhone OS 3.1.3.


See also:
Redsn0w 0.9.2 or Redsn0w 0.9.3 Beta to Jailbreak iPhone OS 3.1.2
PwnageTool 3.1.3 to Jailbreak iPhone 3GS & iPod Touch 2G

So, as we’ll receive any upgrade by iPhone Dev team that will be posted immediately here.
Here’s a detailed guides on how to jailbreak iPhone OS 3.1.3:

3 Responses to “PwnageTool and Redsn0w Do not Support iPhone OS 3.1.3”

  1. 1
    Ali Says:

    not good.. any alternative.. what did iphone

  2. 2
    uberVU - social comments Says:

    Social comments and analytics for this post…

    This post was mentioned on Twitter by rizwanashraf: New blog post: PwnageTool and Redsn0w Do not Support iPhone OS 3.1.3 http://bit.ly/a7926G

  3. 3
    Hadi Ali Says:

    I have problem with my Iphone 3GS 16GB error 9 after I update from 3.1.2 to 3.1.3. is there any solution for this?

Leave a Reply

Follow Me on Twitter